Dreamcast startet nicht, nur Lüfter dreht

Alles von Hardware-Problemen und Zubehör bis hin zu Modding und Umbauten.
Antworten
Mick
Neuling
Neuling

Dreamcast startet nicht, nur Lüfter dreht

Beitrag von Mick »

Hallo in die Runde, meine Dreamcast hatte in der Vergangenheit immer mal wieder Probleme mit der Stromversorgung. Im Sinne von: im laufenden Betrieb startet sie sich einfach neu. Ich hatte vor vielen Jahren mal ein YouTube Video gesehen dazu, hier hatte Scorp.ius (?) erklärt, dass es an dem Kontakt der Platine mit dem Netzteil zum Rest der Konsole liegt.
Ich hatte die Probleme dann ein paarmal lösen können, indem ich die Kontakte vorsichtig wieder in eine Richtung gebogen habe.
Das klappt nun nicht mehr. Bekommt die Dreamcast Strom, läuft beim Einschalten nur der Lüfter an, alles andere nicht. Auch die LED leuchtet nicht.
Habt ihr eine Idee dazu? Wäre es eventuell sinnvoll, das eingebaute Netzteil einmal durch ein neues zu tauschen? Vielen Dank für eure Antworten!
Benutzeravatar
mickschen
Lebende Legende
Lebende Legende

Re: Dreamcast startet nicht, nur Lüfter dreht

Beitrag von mickschen »

Oh ein "Mick" xD

Moin, also nach meinen Erfahrungen her, sind es nicht nur diese Stecker vom Netzteil die man auf die Pinne vom Board zieht, sondern auch die Pinne selbst. Was das angeht kannst du die pinne mal ordentlich mit Isopropanol saubern.

Die andere Sache ist, dass ich weiter auf Fehler suche gehen würde. Der Lüfter perse kann auch dazu führen dass die Dreamcast erst garnicht mit dem Booten anfängt. Dreht er etwas zu langsam, bootet sie nicht.

Das Laufwerk könnte auch hinüber sein.

Es kann auch noch der Deckelschalter sein der der Konsole nicht sagt, das der Deckel zu ist.

Ich würde folgendes machen. Testen.

Ist das Ergebnis mit geöffnetem Deckel genau das gleiche? Dann schraube die Konsole mal auf und drück den pin hinten beim starten der konsole mit dem Finger selbst runter. Läuft die Konsole dann an, musst du am Deckel an der Stelle wo der Pin gedrückt wird nen Stück von einer EC Karte oder so dran kleben, das reicht normalerweise aus damit der Deckel wieder richtug gedrückt wird. Kannst auch mehr nehmen.
Wenn du dich traust mit dem Finger an dem Board rum zufummeln wenn die Konsole eingeschaltet ist dann lass dir was einfallen, Thesafilm oder so :-P

Dann, nimm das Netzteil raus und säubere die Pinne, Drahtbürste vielleicht auch vorsichtig. Bei mir reichte immer Isopropanol.

Dann nimm mal das Laufwerk raus, da auch mit einer Zahnbürste ordentlich alles mit Isopropanol reinigen was stecker und Board Anschluss geht. Beim reinstecken und und festschrauben darauf achten dass es richtig drin sitzt, die Stelle ist bisschen sensibel.

Und wenn das alles nichts bringt ist es an der Sache etwas zu tauschen. Ich würde dann zu dem Lüfter Mod tendieren + ReDream PSU und einem externen Netzteil.

Frage noch, was hast du denn für ein Modell? Tendenz geht es wirklich Richtung Netzteil. Hat sie vorher auch immer mal andere Problemw gemacht? Anfangsschwierigkeiten wenn sie eine Nacht nicht lief oder ähnliches?
Antworten

Mitglieder in diesem Forum: Google [Bot] und 10 Gäste